BGP over GRE

REFERENCE

BGP over GRE

MEMO

  • ネイバーのトンネルIFに対してneighbor remote-as

 

hostname R1
!
interface Tunnel0
 ip address 192.168.13.1 255.255.255.0
 tunnel source FastEthernet1/0
 tunnel destination 10.2.3.3
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet1/0
 ip address 10.1.2.1 255.255.255.0
!
router bgp 65001
 bgp router-id 10.0.0.1
 network 192.168.1.0
 neighbor 192.168.13.3 remote-as 65003
!
ip route 0.0.0.0 0.0.0.0 10.1.2.2
!
!
hostname R-3
!
interface Tunnel0
 ip address 192.168.13.3 255.255.255.0
 tunnel source FastEthernet0/0
 tunnel destination 10.1.2.1
!
interface FastEthernet0/0
 ip address 10.2.3.3 255.255.255.0
!
interface FastEthernet1/0
 ip address 192.168.3.3 255.255.255.0
!
router bgp 65003
 bgp router-id 10.0.0.3
 network 192.168.3.0
 neighbor 192.168.13.1 remote-as 65001
!
ip route 0.0.0.0 0.0.0.0 10.2.3.2
!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です