スポンサーリンク

IPsec LAN-to-LAN Static Crypto Maps

スポンサーリンク

REFERENCE

An Introduction to IP Security (IPSec) Encryption

Configuration Professional: Site-to-Site IPsec VPN Between Two IOS Routers Configuration Example

IPsec Troubleshooting: Understanding and Using debug Commands

MEMO

crypto isakmp policy 1
 encr 3des
 hash sha
 authentication pre-share
 group 2
 lifetime 3600
!
crypto isakmp key CISCO address 10.23.0.3
!
crypto ipsec transform-set R1-R3-IPSEC esp-des esp-sha-hmac
!
crypto map MAP-R1-R3-IPSEC 1 ipsec-isakmp
 set peer 10.23.0.3
 set transform-set R1-R3-IPSEC
 match address 100
!
interface FastEthernet0/1
 ip address 10.12.0.1 255.255.255.0
 crypto map MAP-R1-R3-IPSEC
!
ip route 10.23.0.0 255.255.255.0 10.12.0.2
ip route 192.168.3.0 255.255.255.0 10.12.0.2
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 192.168.3.0 0.0.0.255

コメント