NAT Reversible NAT

REFERENCE

Configuring NAT for IP Address Conservation

MEMO

reversibleキーワード
ダイナミック NAT によるエントリがある状態で、IFとアドレスの組み合わせが合えば外部発のセッションも通す

interface GigabitEthernet1/0.45
 ip nat outside
interface GigabitEthernet1/0.58
 ip nat inside

ip access-list standard R10
 permit 150.1.10.10
 permit 155.1.108.10
!
route-map MAP-ADDRESS permit 10
 match ip address R10
 match interface GigabitEthernet1/0.45

ip nat pool POOL-ADD 155.1.45.100 155.1.45.200 netmask 255.255.255.0

ip nat inside source route-map MAP-ADDRESS pool POOL-ADD reversible

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です