スポンサーリンク

Trouble Shooting Mock 01 Solution

スポンサーリンク

SOLUTION

TASK 1

!!! R104
no ip local pool POOL-R114 192.168.114.2
ip local pool POOL-R114 192.168.144.2

!!! R114
no username VPN-A-104 password CCIE
username VPN-A-R104 password CCIE

TASK 2

!!! R118
interface Tunnel0
 no ip nhrp authentication cisco
 ip nhrp authentication CCIE

!!! R128
interface Dialer1
 no ppp authentication chap

!!! R138
crypto ipsec transform-set TRANS-SET esp-aes
 mode transport

TASK 3

!!! R105
interface Loopback0
 no ospfv3 11 ipv6 area 0
 ospfv3 1 ipv6 area 0

!!! R133
router ospfv3 1
 no router-id 192.168.0.105
 router-id 192.168.0.133

TASK 4

!!! R113
router eigrp CCIE
 address-family ipv4 unicast autonomous-system 1
  metric weights 0 0 0 1 0 0 0

!!! R133
no router eigrp 1
!
router eigrp CCIE
 !
 address-family ipv4 unicast autonomous-system 1
  !
  topology base
  exit-af-topology
  network 192.168.0.133 0.0.0.0
  network 192.168.35.26 0.0.0.0
  network 192.168.35.30 0.0.0.0
  metric weights 0 0 0 1 0 0
  eigrp router-id 192.168.0.133

TASK 5

!!! R104
ip domain lookup
ip name-server 192.168.0.133

!!! R133
no ip host server113 192.168.0.133
ip host server133 192.168.0.133

TASK 6

!!! R5
interface FastEthernet0/0.25
 ip ospf network point-to-point

!!! R6
interface FastEthernet0/0.26
 no shutdown

TASK 7

!!! R5
router bgp 65000
 address-family ipv4 vrf VPN-B
  neighbor 192.168.8.2 as-override

!!! R108
interface Loopback0
 no shutdown

TASK 8

!!! R7
interface FastEthernet0/0.78
 no ip nat inside
 ip nat outside

TASK 9

!!! R135
interface FastEthernet0/0.935
 ip nat outside
interface FastEthernet0/0.1335
 ip nat inside
interface FastEthernet0/0.1535
 ip nat inside

TASK 10

!!! R3
interface FastEthernet0/0.303
 vrf forwarding VPN-A
 ip address 192.168.3.1 255.255.255.252
 ipv6 address FD00:CC1E:3::1/64
!
vrf definition VPN-A
 no route-target export 65000:100
 no route-target import 65000:100
 route-target export 65000:10
 route-target import 65000:10
!
route-map VPN-A-ATT permit 10
 set origin igp

REFERENCE

コメント