スポンサーリンク

Trouble Shooting Practice 01

スポンサーリンク

TASK

次のOUTPUTが得られるようにしてください。但し、インタフェースに設定済みのIPアドレス及びaccess-list の変更をおこなってはいけません。

OUTPUT

R1#ping 192.168.3.3 so fa1/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.3, timeout is 2 seconds:
Packet sent with a source address of 192.168.1.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/26/32 ms
R1#

DIAGRAM

CONFIG

hostname R1
!
no logging console
!
no ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.2.1 255.255.255.128
 no shutdown
!
interface FastEthernet1/0
 ip address 192.168.1.1 255.255.255.0
 no shutdown
!
router ospf 65000
 router-id 10.0.0.1
 network 10.0.0.1 0.0.0.0 area 0
 network 10.1.2.1 0.0.0.0 area 0
!
router bgp 65000
 bgp router-id 10.0.0.1
 network 192.168.1.0
 neighbor 10.0.0.2 remote-as 65000
 neighbor 10.0.0.2 update-source Loopback0
 no auto-summary
!
end
hostname R2
!
no logging console
!
no ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.2.100 255.255.255.0
 no shutdown
!
interface FastEthernet1/0
 no ip address
 shutdown
!
router eigrp 65000
 redistribute bgp 65000 metric 100000 10 255 1 1500 route-map BGP-INTO-EIGRP
 network 10.1.2.100 0.0.0.0
 no auto-summary
 eigrp router-id 10.0.0.2
!
router ospf 65000
 router-id 10.0.0.2
 network 10.0.0.2 0.0.0.0 area 0
 network 10.1.2.100 0.0.0.0 area 0
!
router bgp 65000
 bgp router-id 10.0.0.2
 bgp redistribute-internal
 network 192.168.2.0
 redistribute eigrp 65000 route-map EIGRP-INTO-BGP
 neighbor 10.0.0.1 remote-as 65000
 no auto-summary
!
ip prefix-list R1-ROUTE seq 10 permit 192.168.1.0/24
!
ip prefix-list R3-ROUTE seq 10 permit 192.168.3.0/24
!
route-map EIGRP-INTO-BGP permit 10
 match ip address prefix-list R3-ROUTE
!
route-map BGP-INTO-EIGRP permit 10
 match ip address prefix-list R1-ROUTE
!
end
hostname R3
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.2.128 255.255.255.0
 ip access-group 1 in
 no shutdown
!
interface FastEthernet1/0
 ip address 192.168.3.3 255.255.255.0
 no shutdown
!
router eigrp 65000
 network 10.1.2.128 0.0.0.0
 network 192.168.3.3 0.0.0.0
 no auto-summary
 eigrp router-id 10.0.0.3
!
access-list 1 deny   10.1.2.1
access-list 1 permit any
!
end

SOLUTION

SOLUTION

コメント