Trouble Shooting Practice 02

TASK

次のOUTPUTが得られるようにしてください。但し、R5の設定を変更してはいけません。

OUTPUT

R5#ping 192.168.1.1 so fa1/0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
Packet sent with a source address of 192.168.5.5
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/36/48 ms

R5#trace 192.168.1.1 so fa1/0

Type escape sequence to abort.
Tracing the route to 192.168.1.1

  1 10.4.5.4 [MPLS: Label 22 Exp 0] 24 msec 60 msec 40 msec
  2 10.23.4.3 [MPLS: Label 16 Exp 0] 60 msec 40 msec 40 msec
  3 10.23.4.2 [MPLS: Label 22 Exp 0] 44 msec 56 msec 40 msec
  4 10.1.2.1 20 msec 60 msec 24 msec
R5#

DIAGRAM

CONFIG

hostname R1
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 no shutdown
!
interface FastEthernet1/0
 ip address 10.1.2.1 255.255.255.0
 ip ospf priority 255
 mpls ip
 no shutdown
!
interface FastEthernet2/0
 ip address 10.1.3.1 255.255.255.0
 ip ospf priority 255
 mpls ip
 no shutdown
!
router ospf 65000
 router-id 10.0.0.1
 network 10.0.0.1 0.0.0.0 area 0
 network 10.1.2.1 0.0.0.0 area 0
 network 10.1.3.1 0.0.0.0 area 0
!
router bgp 65000
 no bgp default ipv4-unicast
 timers bgp 15 45
 neighbor 10.0.0.5 remote-as 65000
 neighbor 10.0.0.5 update-source Loopback0
 !
 address-family ipv4
  neighbor 10.0.0.5 activate
  network 192.168.1.0
 exit-address-family
!
mpls ldp router-id Loopback0 force
!
end
hostname R2
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.2.2 255.255.255.0
 mpls ip
 no shutdown
!
interface FastEthernet1/0
 ip address 10.23.4.2 255.255.255.0
 mpls ip
 no shutdown
!
router ospf 65000
 router-id 10.0.0.2
 network 10.0.0.2 0.0.0.0 area 0
 network 10.1.2.2 0.0.0.0 area 0
 network 10.23.4.2 0.0.0.0 area 234
!
mpls ldp router-id Loopback0 force
!
end
hostname R3
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.3.3 255.255.255.0
 ip ospf cost 10
 mpls ip
 no shutdown
!
interface FastEthernet1/0
 ip address 10.23.4.3 255.255.255.0
 mpls ip
 no shutdown
!
router ospf 65000
 router-id 10.0.0.3
 network 10.0.0.3 0.0.0.0 area 0
 network 10.1.3.3 0.0.0.0 area 0
 network 10.23.4.3 0.0.0.0 area 234
!
mpls ldp router-id Loopback0 force
!
end
hostname R4
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.4 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.23.4.4 255.255.255.0
 ip ospf priority 255
 mpls ip
 no shutdown
!
interface FastEthernet1/0
 ip address 10.4.5.4 255.255.255.0
 mpls ip
 no shutdown
!
router ospf 65000
 router-id 10.0.0.4
 network 10.0.0.4 0.0.0.0 area 234
 network 10.4.5.4 0.0.0.0 area 45
 network 10.23.4.4 0.0.0.0 area 234
!
mpls ldp router-id Loopback0 force
!
end
hostname R5
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.5 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.4.5.5 255.255.255.0
 ip ospf priority 255
 mpls ip
 no shutdown
!
interface FastEthernet1/0
 ip address 192.168.5.5 255.255.255.0
 no shutdown
!
router ospf 65000
 router-id 10.0.0.5
 network 10.0.0.5 0.0.0.0 area 45
 network 10.4.5.5 0.0.0.0 area 45
 distribute-list 1 in
!
router bgp 65000
 no bgp default ipv4-unicast
 neighbor 10.0.0.1 remote-as 65000
 neighbor 10.0.0.1 update-source Loopback0
 !
 address-family ipv4
  neighbor 10.0.0.1 activate
  network 192.168.5.0
 exit-address-family
!
access-list 1 deny   10.0.0.1
access-list 1 permit any
!
mpls ldp router-id Loopback0 force
!
end

SOLUTION

SOLUTION

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です