Trouble Shooting Practice 03

TASK

次のOUTPUTが得られるようにしてください。但し、access-list、prefix-list、route-map を使ってはいけません。

OUTPUT

R1#ping 10.0.0.3 so lo 0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.3, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/11/16 ms
R1#
R1#ping 172.16.5.5 so lo 0

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.5.5, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 16/24/44 ms
R1#
R1#trace 172.16.5.5 so lo 0

Type escape sequence to abort.
Tracing the route to 172.16.5.5

  1 10.1.3.3 8 msec 12 msec 4 msec
  2 10.3.5.5 52 msec 16 msec 20 msec
R1#

DIAGRAM

CONFIG

hostname R1
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.1 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.2.1 255.255.255.0
 ip ospf priority 255
 no shutdown
!
interface FastEthernet1/0
 ip address 10.1.3.1 255.255.255.0
 ip ospf priority 255
 no shutdown
!
router ospf 65000
 router-id 10.0.0.1
 network 10.0.0.1 0.0.0.0 area 0
 network 10.1.2.0 0.0.0.255 area 0
 network 10.1.3.0 0.0.0.255 area 0
!
end
hostname R2
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.2.2 255.255.255.0
 ip ospf priority 0
 no shutdown
!
interface FastEthernet1/0
 ip address 10.2.4.2 255.255.255.0
 ip ospf priority 0
 no shutdown
!
router ospf 65000
 router-id 10.0.0.2
 network 10.0.0.2 0.0.0.0 area 24
 network 10.1.2.0 0.0.0.255 area 0
 network 10.2.4.0 0.0.0.255 area 24
!
end
hostname R3
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.3.3 255.255.255.0
 ip ospf priority 0
 no shutdown
!
interface FastEthernet1/0
 ip address 10.3.5.3 255.255.255.0
 no shutdown
!
router eigrp 65000
 redistribute ospf 65000
 network 10.3.5.0 0.0.0.255
 no auto-summary
 eigrp router-id 10.0.0.3
!
router ospf 65000
 router-id 10.0.0.3
 redistribute eigrp 6500 subnets
 passive-interface FastEthernet1/0
 network 10.0.0.3 0.0.0.0 area 35
 network 10.1.3.0 0.0.0.255 area 0
 network 10.3.5.0 0.0.0.255 area 35
!
end
hostname R4
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.4 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.2.4.4 255.255.255.0
 ip ospf priority 255
 no shutdown
!
interface FastEthernet1/0
 ip address 172.16.5.5 255.255.255.0
 no shutdown
!
router ospf 65000
 router-id 10.0.0.4
 network 10.0.0.4 0.0.0.0 area 24
 network 10.2.4.0 0.0.0.255 area 24
 network 172.16.5.0 0.0.0.255 area 24
!
end
hostname R5
!
no logging console
!
ip cef
no ip domain lookup
!
interface Loopback0
 ip address 10.0.0.5 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.3.5.5 255.255.255.0
 no shutdown
!
interface FastEthernet1/0
 ip address 172.16.5.5 255.255.255.0
 no shutdown
!
router eigrp 65000
 network 10.3.5.5 0.0.0.0
 network 172.16.5.0 0.0.0.255
 no auto-summary
 eigrp router-id 10.0.0.5
!
end

SOLUTION

SOLUTION

コメント