Trouble Shooting Practice 04

TASK

次のOUTPUTが得られるようにしてください。

OUTPUT

R1#ping 10.0.0.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.0.6, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 28/29/32 ms
R1#ping 10.255.255.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.255.255.6, timeout is 2 seconds:
Packet sent with a source address of 10.0.0.1
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/27/36 ms
R1#
R1#traceroute 10.0.0.6 pro 2
Type escape sequence to abort.
Tracing the route to 10.0.0.6
VRF info: (vrf in name/id, vrf out name/id)
  1 10.1.3.3 16 msec
    10.1.2.2 12 msec
  2 10.3.5.2 8 msec
    10.2.4.2 24 msec
  3 10.5.6.6 28 msec
    10.4.6.6 60 msec
R1#traceroute 10.255.255.6 pro 2
Type escape sequence to abort.
Tracing the route to 10.255.255.6
VRF info: (vrf in name/id, vrf out name/id)
  1 10.1.3.3 16 msec
    10.1.2.2 4 msec
  2 10.3.5.2 16 msec
    10.2.4.2 20 msec
  3 10.5.6.6 28 msec
    10.4.6.6 28 msec
R1#

DIAGRAM

CONFIG

hostname R1
!
no logging console
!
no ip domain lookup
ip cef
!
interface Loopback0
 ip address 10.3.3.3 255.255.255.255 secondary
 ip address 10.3.33.3 255.255.255.255 secondary
 ip address 10.33.3.3 255.255.255.255 secondary
 ip address 10.33.33.3 255.255.255.255 secondary
 ip address 10.0.0.1 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
!
interface FastEthernet1/0
 ip address 10.1.2.1 255.255.255.0
 no shutdown
!
interface FastEthernet2/0
 ip address 10.1.3.1 255.255.255.0
 no shutdown
!
router eigrp 65000
 metric weights 0 0 0 1 0 0
 network 10.0.0.1 0.0.0.0
 network 10.1.2.1 0.0.0.0
 network 10.1.3.1 0.0.0.0
!
end
hostname R2
!
no logging console
!
ip dhcp excluded-address 10.2.4.1
!
ip dhcp pool DIVE-INTO-CC1E-POOL
 network 10.2.4.0 255.255.255.252
!
no ip domain lookup
ip cef
!
username R4-DIVE-INTO-CCIE password 0 eiccotnievid
!
interface Loopback0
 ip address 10.255.255.2 255.255.255.255 secondary
 ip address 10.1.1.1 255.255.255.255 secondary
 ip address 10.1.11.1 255.255.255.255 secondary
 ip address 10.11.1.1 255.255.255.255 secondary
 ip address 10.11.11.1 255.255.255.255 secondary
 ip address 10.0.0.2 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.2.2 255.255.255.0
 ip summary-address eigrp 65000 10.255.255.0 255.255.255.0
 no shutdown
!
interface FastEthernet1/0
 no ip address
 shutdown
!
interface Serial2/0
 ip address 10.2.4.1 255.255.255.252
 encapsulation ppp
 peer default ip address dhcp-pool DIVE-INTO-CCIE-POOL
 ppp authentication chap
 ppp chap hostname R2-DIVE-INTO-CCIE
 ppp chap password 0 eiccotnievid
 serial restart-delay 0
 no shutdown
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
router eigrp 65000
 metric weights 0 0 0 1 0 0
 network 10.0.0.2 0.0.0.0
 network 10.1.2.2 0.0.0.0
 network 10.2.4.1 0.0.0.0
 network 10.255.255.0 0.0.0.255
!
end
hostname R3
!
no logging console
!
ip dhcp excluded-address 10.3.5.1
!
ip dhcp pool DIVE-INTO-CCIE-POOL
 network 10.3.5.0 255.255.255.252
!
no ip domain lookup
ip cef
!
username R5-DIVE-INTO-CCIE password 0 eiccotnievid
!
interface Loopback0
 ip address 10.255.255.3 255.255.255.255 secondary
 ip address 10.2.2.2 255.255.255.255 secondary
 ip address 10.2.22.2 255.255.255.255 secondary
 ip address 10.22.2.2 255.255.255.255 secondary
 ip address 10.22.22.2 255.255.255.255 secondary
 ip address 10.0.0.3 255.255.255.255
!
interface FastEthernet0/0
 ip address 10.1.3.3 255.255.255.0
 ip summary-address eigrp 65000 10.255.255.0 255.255.255.0 leak-map LEAK
 no shutdown
!
interface FastEthernet1/0
 no ip address
 shutdown
!
interface Serial2/0
 ip address 10.3.5.1 255.255.255.252
 encapsulation ppp
 peer default ip address dhcp-pool DIVE-INTO-CCIE-POOL
 ppp authentication chap
 ppp chap hostname R3-DIVE-INTO-CCIE
 ppp chap password 0 eiccotnievid
 serial restart-delay 0
 no shutdown
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
router eigrp 65000
 metric weights 0 0 0 1 0 0
 network 10.0.0.3 0.0.0.0
 network 10.1.3.3 0.0.0.0
 network 10.3.5.1 0.0.0.0
 network 10.255.255.0 0.0.0.255
!
ip prefix-list LEAK-ROUTE seq 10 permit 10.255.255.6/32
!
route-map LEAK permit 10
 match ip address prefix-list LEAK-ROUTE
!
end
hostname R4
!
no logging console
!
no ip domain lookup
ip cef
!
username R2-DIVE-INTO-CCIE password 0 eiccotnievid
!
interface Loopback0
 ip address 10.255.255.4 255.255.255.255 secondary
 ip address 10.5.5.5 255.255.255.255 secondary
 ip address 10.5.55.5 255.255.255.255 secondary
 ip address 10.55.5.5 255.255.255.255 secondary
 ip address 10.55.55.5 255.255.255.255 secondary
 ip address 10.0.0.4 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
!
interface FastEthernet1/0
 ip address 10.4.6.4 255.255.255.0
 no shutdown
!
interface Serial2/0
 ip address negotiated
 encapsulation ppp
 shutdown
 ppp authentication chap
 ppp chap hostname R4-DIVE-INTO-CCIE
 ppp chap password 0 eiccotnievid
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
router eigrp 65000
 metric weights 0 0 0 1 0 0
 network 10.0.0.4 0.0.0.0
 network 10.2.4.2 0.0.0.0
 network 10.4.6.4 0.0.0.0
 network 10.255.255.0 0.0.0.255
!
end
hostname R5
!
no logging console
!
no ip domain lookup
ip cef
!
username R3-DIVE-INTO-CCIE password 0 eiccotnievid
!
interface Loopback0
 ip address 10.255.255.5 255.255.255.255 secondary
 ip address 10.0.0.6 255.255.255.255 secondary
 ip address 10.6.6.6 255.255.255.255 secondary
 ip address 10.6.66.6 255.255.255.255 secondary
 ip address 10.66.6.6 255.255.255.255 secondary
 ip address 10.66.66.6 255.255.255.255 secondary
 ip address 10.0.0.5 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
!
interface FastEthernet1/0
 ip address 10.5.6.5 255.255.255.0
 no shutdown
!
interface Serial2/0
 ip address negotiated
 encapsulation ppp
 no shutdown
 ppp authentication chap
 ppp chap hostname R5-DIVE-INTO-CCIE
 ppp chap password 0 eiccotnievid
 serial restart-delay 0
!
interface Serial2/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial2/3
 no ip address
 shutdown
 serial restart-delay 0
!
router eigrp 65000
 metric weights 0 0 0 1 0 0
 network 10.0.0.5 0.0.0.0
 network 10.3.5.2 0.0.0.0
 network 10.5.6.5 0.0.0.0
 network 10.255.255.0 0.0.0.255
!
end
hostname R6
!
no logging console
!
no ip domain lookup
ip cef
!
interface Loopback0
 ip address 10.255.255.6 255.255.255.255 secondary
 ip address 10.4.4.4 255.255.255.255 secondary
 ip address 10.4.44.4 255.255.255.255 secondary
 ip address 10.44.4.4 255.255.255.255 secondary
 ip address 10.44.44.4 255.255.255.255 secondary
 ip address 10.0.0.6 255.255.255.255
!
interface FastEthernet0/0
 no ip address
 shutdown
!
interface FastEthernet1/0
 ip address 10.4.6.6 255.255.255.0
 no shutdown
!
interface FastEthernet2/0
 ip address 10.5.6.6 255.255.255.0
 no shutdown
!
router eigrp 65000
 metric weights 0 0 0 1 0 0
 network 10.0.0.6 0.0.0.0
 network 10.4.6.6 0.0.0.0
 network 10.5.6.6 0.0.0.0
 network 10.255.255.0 0.0.0.255
!
end

SOLUTION

SOLUTION

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です