Trouble Shooting Practice 05 Solution

SOLUTION

!!! R1
router eigrp CCIE
 address-family ipv4 unicast autonomous-system 65000
  af-interface default
   no shutdown

route-map CON-INTO-EIGRP permit 10

!!! R2
no mpls ip propagate-ttl

!!! R3
no mpls ip propagate-ttl

router eigrp CCIE
 address-family ipv4 unicast autonomous-system 65000
  eigrp router-id 10.0.0.3

!!! R4
no mpls ip propagate-ttl

router bgp 65000
 address-family ipv4 vrf VPN-USER-A
  neighbor 172.16.4.2 soo 65000:992

!!! R5
no mpls ip propagate-ttl

router bgp 65000
 address-family ipv4 vrf VPN-USER-A
  neighbor 172.16.5.2 soo 65000:992

REFERENCE

EIGRP Router-ID

MPLS BGP SoO Attribute

mpls ip propagate-ttl

コメント