Trouble Shooting Practice 08

TASK

次のOUTPUTが得られるようにしてください。

OUTPUT

R103#ping 192.168.104.104 so fa0/1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.104.104, timeout is 2 seconds:
Packet sent with a source address of 192.168.103.103
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/47/68 ms
R103#
R103#
R103#trace 192.168.104.104 so fa0/1
Type escape sequence to abort.
Tracing the route to 192.168.104.104
VRF info: (vrf in name/id, vrf out name/id)
  1 192.168.234.104 52 msec *  68 msec

DIAGRAM

CONFIG

hostname R1
!
no logging console
!
ip dhcp excluded-address 172.16.2.1
ip dhcp excluded-address 172.16.3.1
ip dhcp excluded-address 172.16.4.1
!
ip dhcp pool SITE-102
 host 172.16.2.102 255.255.255.0
 client-identifier 01cc.1ecc.1e01.02
 default-router 172.16.2.1
!
ip dhcp pool SITE-103
 host 172.16.3.103 255.255.255.0
 client-identifier 01cc.1ecc.1e01.03
 default-router 172.16.3.1
!
ip dhcp pool SITE-104
 host 172.16.4.104 255.255.255.0
 client-identifier 01cc.1ecc.1e01.04
 default-router 172.16.4.1
!
ip dhcp pool SITE102
 network 172.16.2.0 255.255.255.0
 default-router 172.16.2.1
!
ip dhcp pool SITE103
 network 172.16.3.0 255.255.255.0
 default-router 172.16.3.1
!
ip dhcp pool SITE104
 network 172.16.4.0 255.255.255.0
 default-router 172.16.4.1
!
no ip domain lookup
ip cef
no ipv6 cef
!
interface Loopback0
 ip address 10.0.0.1 255.255.255.255
 ip ospf 1 area 0
!
interface FastEthernet0/0
 no ip address
 shutdown
!
interface FastEthernet0/1
 ip address 10.1.234.1 255.255.255.0
 ip ospf priority 255
 ip ospf 1 area 0
 no shutdown
!
router ospf 1
 router-id 10.0.0.1
!
router bgp 65000
 bgp router-id 10.0.0.1
 bgp listen range 10.1.234.0/24 peer-group IBGP-PEER
 bgp listen limit 4
 no bgp default ipv4-unicast
 timers bgp 30 90
 neighbor IBGP-PEER peer-group
 neighbor IBGP-PEER remote-as 65000
 neighbor IBGP-PEER update-source Loopback0
 !
 address-family ipv4
  neighbor IBGP-PEER activate
  neighbor IBGP-PEER route-reflector-client
 exit-address-family
!
end
hostname R2
!
no logging console
!
no ip domain lookup
ip cef
no ipv6 cef
!
interface Loopback0
 ip address 10.0.0.2 255.255.255.255
 ip ospf 1 area 0
!
interface FastEthernet0/0
 ip address 10.1.234.2 255.255.255.0
 ip ospf 1 area 0
 no shutdown
!
interface FastEthernet0/1
 ip address 172.16.2.1 255.255.255.0
 ip helper-address 10.0.0.1
 no shutdown
!
router ospf 1
 router-id 10.0.0.2
!
router bgp 65000
 bgp router-id 10.0.0.2
 no bgp default ipv4-unicast
 timers bgp 30 90
 neighbor 10.0.0.1 remote-as 65000
 neighbor 10.0.0.1 update-source Loopback0
 !
 address-family ipv4
  redistribute connected route-map CON-INTO-BGP
  neighbor 10.0.0.1 activate
 exit-address-family
!
route-map CON-INTO-BGP permit 10
 match interface FastEthernet0/1
!
end
hostname R3
!
no logging console
!
no ip domain lookup
ip cef
no ipv6 cef
!
interface Loopback0
 ip address 10.0.0.3 255.255.255.255
 ip ospf 1 area 0
!
interface FastEthernet0/0
 ip address 10.1.234.3 255.255.255.0
 ip ospf 1 area 0
 no shutdown
!
interface FastEthernet0/1
 ip address 172.16.3.1 255.255.255.0
 ip helper-address 10.0.0.1
 no shutdown
!
router ospf 1
 router-id 10.0.0.3
!
router bgp 65000
 bgp router-id 10.0.0.3
 no bgp default ipv4-unicast
 timers bgp 30 90
 neighbor 10.0.0.1 remote-as 65000
 neighbor 10.0.0.1 update-source Loopback0
 !
 address-family ipv4
  redistribute connected route-map CON-INTO-BGP
  neighbor 10.0.0.1 activate
 exit-address-family
!
route-map CON-INTO-BGP permit 10
 match interface FastEthernet0/1
!
end
hostname R4
!
no logging console
!
no ip domain lookup
ip cef
no ipv6 cef
!
interface Loopback0
 ip address 10.0.0.4 255.255.255.255
 ip ospf 1 area 0
!
interface FastEthernet0/0
 ip address 10.1.234.4 255.255.255.0
 ip ospf 1 area 0
 no shutdown
!
interface FastEthernet0/1
 ip address 172.16.4.1 255.255.255.0
 ip helper-address 10.0.0.1
 no shutdown
!
router ospf 1
 router-id 10.0.0.4
!
router bgp 65000
 bgp router-id 10.0.0.4
 no bgp default ipv4-unicast
 timers bgp 30 90
 neighbor 10.0.0.1 remote-as 65000
 neighbor 10.0.0.1 update-source Loopback0
 !
 address-family ipv4
  redistribute connected route-map CON-INTO-BGP
  neighbor 10.0.0.1 activate
 exit-address-family
!
route-map CON-INTO-BGP permit 10
 match interface FastEthernet0/1
!
end
hostname R102
!
no logging console
!
no ip domain lookup
ip cef
no ipv6 cef
!
crypto isakmp policy 10
 encr aes 256
 authentication pre-share
 group 2
crypto isakmp key CCIE address 0.0.0.0
!
crypto ipsec transform-set TF-SET esp-aes 256
 mode transport
!
crypto ipsec profile PROF
 set transform-set TF-SET
!
interface Loopback0
 ip address 192.168.0.102 255.255.255.255
 ip ospf 1 area 0
!
interface Tunnel0
 ip address 192.168.234.102 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp authentication cisco
 ip nhrp network-id 234
 ip nhrp holdtime 300
 ip nhrp redirect
 ip tcp adjust-mss 1380
 ip ospf network point-to-multipoint
 ip ospf 1 area 0
 tunnel source FastEthernet0/0
 tunnel mode gre multipoint
 tunnel key 234
 tunnel protection ipsec profile PROF
!
interface FastEthernet0/0
 mac-address cc1e.cc1e.0102
 ip address dhcp client-id FastEthernet0/1 hostname R102
 no shutdown
!
interface FastEthernet0/1
 ip address 192.168.102.102 255.255.255.0
 ip ospf 1 area 0
 no shutdown
!
router ospf 1
 router-id 192.168.0.102
!
end
hostname R103
!
no logging console
!
no ip domain lookup
ip cef
no ipv6 cef
!
crypto isakmp policy 10
 encr aes 256
 authentication pre-share
 group 2
crypto isakmp key CCIE address 0.0.0.0
!
crypto ipsec transform-set TF-SET esp-aes 256
 mode transport
!
crypto ipsec profile PROF
 set transform-set TF-SET
!
interface Loopback0
 ip address 192.168.0.103 255.255.255.255
 ip ospf 1 area 0
!
interface Tunnel0
 ip address 192.168.234.103 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp authentication cisco
 ip nhrp map multicast 172.16.2.102
 ip nhrp map 172.16.2.102 192.168.234.102
 ip nhrp network-id 234
 ip nhrp holdtime 300
 ip nhrp nhs 192.168.234.102
 ip nhrp shortcut
 ip tcp adjust-mss 1380
 ip ospf network point-to-multipoint
 ip ospf 1 area 0
 tunnel source FastEthernet0/0
 tunnel mode gre multipoint
 tunnel key 234
 tunnel protection ipsec profile PROF
!
interface FastEthernet0/0
 mac-address cc1e.cc1e.0103
 ip address dhcp client-id FastEthernet0/0 hostname R103
 no shutdown
!
interface FastEthernet0/1
 ip address 192.168.103.103 255.255.255.0
 ip ospf 1 area 0
 no shutdown
!
router ospf 1
 router-id 192.168.0.103
!
end
hostname R104
!
no logging console
!
no ip domain lookup
ip cef
no ipv6 cef
!
crypto isakmp policy 10
 encr aes 256
 authentication pre-share
 group 2
crypto isakmp key CCIE address 0.0.0.0
!
crypto ipsec transform-set TF-SET esp-aes 256
 mode transport
!
crypto ipsec profile PROF
 set transform-set TF-SET
!
interface Loopback0
 ip address 192.168.0.104 255.255.255.255
 ip ospf 1 area 0
!
interface Tunnel0
 ip address 192.168.234.104 255.255.255.0
 no ip redirects
 ip mtu 1400
 ip nhrp authentication cisco
 ip nhrp map multicast 172.16.2.102
 ip nhrp map 172.16.2.102 192.168.234.102
 ip nhrp network-id 234
 ip nhrp holdtime 300
 ip nhrp nhs 192.168.234.102
 ip nhrp shortcut
 ip tcp adjust-mss 1380
 ip ospf network point-to-multipoint
 ip ospf 1 area 0
 tunnel source FastEthernet0/0
 tunnel mode gre multipoint
 tunnel key 234
 tunnel protection ipsec profile PROF
!
interface FastEthernet0/0
 mac-address cc1e.cc1e.0104
 ip address dhcp client-id FastEthernet0/0 hostname R104
 no shutdown
!
interface FastEthernet0/1
 ip address 192.168.104.104 255.255.255.0
 ip ospf 1 area 0
 no shutdown
!
router ospf 1
 router-id 192.168.0.104
!
end

SOLUTION

SOLUTION

コメント