IPsec LAN-to-LAN Static VTI

REFERENCE

IPsec Virtual Tunnel Interface

NOTE

  • ISAKMPポリシ、相手決め、トランスフォームセット作成までは同じ
  • マップ作成がプロファイル作成になる
    match address は不要(内部的にpermit any)
    set peer も不要(isakmpの相手かトンネルのdestが代替している?)
  • トンネルはGREトンネルと要領は同じ
  • モード変更とプロテクション指定を忘れずに
crypto isakmp policy 1
 encr 3des
 hash sha
 authentication pre-share
 group 2
 lifetime 3600
!
crypto isakmp key CISCO address 34.0.0.4
!
crypto ipsec transform-set TS-R2-R4 esp-3des esp-sha-hmac
!
crypto ipsec profile PROF-R2-R4
 set transform-set TS-R2-R4
!
interface Tunnel0
 ip address 172.16.0.1 255.255.255.0
 tunnel source FastEthernet0/0
 tunnel destination 34.0.0.4
 tunnel mode ipsec ipv4
 tunnel protection ipsec profile PROF-R2-R4
!
ip route 34.0.0.0 255.255.255.248 23.0.0.3

コメント