Trouble Shooting Practice 10

TASK

次のOUTPUTが得られるようにしてください。

OUTPUT

R6#ping FD00:10::1 so lo 0
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to FD00:10::1, timeout is 2 seconds:
Packet sent with a source address of FD00:10::6
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 44/48/56 ms

DIAGRAM

CONFIG

hostname R1
!
no logging console
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
 no ip address
 ipv6 address FD00:10::1/128
!
interface FastEthernet0/0
 no ip address
 ipv6 address FD00:10:1:2::1/64
 no shutdown
!
interface FastEthernet0/1
 no ip address
 ipv6 address FD00:10:1:3::1/64
 no shutdown
!
router bgp 65534
 bgp router-id 10.0.0.1
 no bgp default ipv4-unicast
 timers bgp 15 45
 neighbor FD00:10:1:2::2 remote-as 65000
 neighbor FD00:10:1:3::3 remote-as 65000
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
  network FD00:10::1/128
  neighbor FD00:10:1:2::2 activate
  neighbor FD00:10:1:3::3 activate
 exit-address-family
!
end
hostname R2
!
no logging console
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
 no ip address
 ipv6 address FD00:10::2/128
 ospfv3 65000 ipv6 area 0
!
interface FastEthernet0/0
 no ip address
 ipv6 address FD00:10:1:2::2/64
 no shutdown
!
interface FastEthernet0/1
 no ip address
 ipv6 address FD00:10:2:100::2/64
 ospfv3 65000 ipv6 area 0
 no shutdown
!
router ospfv3 6500
 router-id 10.0.0.2
 !
 address-family ipv6 unicast
 exit-address-family
!
router ospfv3 65000
 router-id 10.0.0.2
 !
 address-family ipv6 unicast
  default-information originate always
 exit-address-family
!
router bgp 65000
 bgp router-id 10.0.0.2
 no bgp default ipv4-unicast
 bgp default local-preference 200
 timers bgp 15 45
 neighbor FD00:10::3 remote-as 65000
 neighbor FD00:10::3 update-source Loopback0
 neighbor FD00:10:1:2::1 remote-as 65534
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
  redistribute ospf 65000
  neighbor FD00:10::3 activate
  neighbor FD00:10::3 next-hop-self
  neighbor FD00:10:1:2::1 activate
 exit-address-family
!
end
hostname R3
!
no logging console
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
 no ip address
 ipv6 address FD00:10::3/128
 ospfv3 6500 ipv6 area 0
!
interface FastEthernet0/0
 no ip address
 ipv6 address FD00:10:1:3::3/64
 no shutdown
!
interface FastEthernet0/1
 no ip address
 ipv6 address FD00:10:3:100::3/64
 ospfv3 65000 ipv6 area 0
 no shutdown
!
router ospfv3 65000
 router-id 10.0.0.3
 !
 address-family ipv6 unicast
  default-information originate always
 exit-address-family
!
router ospfv3 6500
 router-id 10.0.0.3
!
router bgp 65000
 bgp router-id 10.0.0.3
 no bgp default ipv4-unicast
 bgp default local-preference 300
 timers bgp 15 45
 neighbor FD00:10::2 remote-as 65000
 neighbor FD00:10::2 update-source Loopback0
 neighbor FD00:10:1:3::1 remote-as 65534
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
  redistribute ospf 65000
  neighbor FD00:10::2 activate
  neighbor FD00:10::2 next-hop-self
  neighbor FD00:10:1:3::1 activate
 exit-address-family
!
end
hostname R4
!
no logging console
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
 no ip address
 ipv6 address FD00:10::4/128
!
interface FastEthernet0/0
 no ip address
 ipv6 address FD00:10:100:4::4/64
 no shutdown
!
interface FastEthernet0/1
 no ip address
 ipv6 address FD00:10:4:6::4/64
 no shutdown
!
router eigrp CCIE
 !
 address-family ipv6 unicast autonomous-system 65000
  !
  topology base
  exit-af-topology
  eigrp router-id 10.0.0.4
 exit-address-family
!
end
hostname R5
!
no logging console
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
 no ip address
 ipv6 address FD00:10::5/128
!
interface FastEthernet0/0
 no ip address
 ipv6 address FD00:10:100:5::5/64
 no shutdown
!
interface FastEthernet0/1
 no ip address
 ipv6 address FD00:10:5:6::5/64
 no shutdown
!
router eigrp CCIE
 !
 address-family ipv6 unicast autonomous-system 65000
  !
  topology base
  exit-af-topology
  eigrp router-id 10.0.0.5
 exit-address-family
!
end
hostname R6
!
no logging console
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
 no ip address
 ipv6 address FD00:10::6/128
!
interface FastEthernet0/0
 no ip address
 ipv6 address FD00:10:4:6::6/64
 no shutdown
!
interface FastEthernet0/1
 no ip address
 ipv6 address FD00:10:5:6::6/64
 no shutdown
!
router eigrp CCIE
 !
 address-family ipv6 unicast autonomous-system 65000
  !
  topology base
  exit-af-topology
  eigrp router-id 10.0.0.6
 exit-address-family
!
end
hostname R100
!
no logging console
!
ip cef
ipv6 unicast-routing
ipv6 cef
!
interface Loopback0
 no ip address
 ipv6 address FD00:10::100/128
 ospfv3 65000 ipv6 area 0
!
interface FastEthernet0/0
 no ip address
 ipv6 address FD00:10:2:100::100/64
 ospfv3 65000 ipv6 area 0
 no shutdown
!
interface FastEthernet0/1
 no ip address
 ipv6 address FD00:10:3:100::100/64
 ospfv3 65000 ipv6 area 0
 no shutdown
!
interface FastEthernet1/0
 no ip address
 ipv6 address FD00:10:100:4::100/64
 no shutdown
!
interface FastEthernet1/1
 no ip address
 ipv6 address FD00:10:100:5::100/64
 no shutdown
!
router eigrp CCIE
 !
 address-family ipv6 unicast autonomous-system 65000
  !
  af-interface default
   shutdown
  exit-af-interface
  !
  af-interface FastEthernet1/0
   no shutdown
  exit-af-interface
  !
  af-interface FastEthernet1/1
   no shutdown
  exit-af-interface
  !
  topology base
   redistribute ospf 65000 metric 100000 10 255 1 1500 include-connected
  exit-af-topology
  eigrp router-id 10.0.0.100
 exit-address-family
!
router ospfv3 65000
 router-id 10.0.0.100
 !
 address-family ipv6 unicast
  redistribute eigrp 65000 include-connected
 exit-address-family
!
end

SOLUTION

SOLUTION

コメント